iOS 5 İçin Ultrasn0w Unlock Yarın Geliyor

iOS 5 İçin Ultrasn0w Unlock Yarın Geliyor
13 Ekim 2011 tarihinde eklendi, 1.155 kez okundu.

Güncelleme: Ultrasn0w unlock yayınlandı ve Cydia üzerinden iPhone 4, 3GS kullanıcıları kullanabilirler. Aşağıdaki basebandler dışındakileri desteklemez. Sim kilitli (locked) cihazlar kullanıcılar için en hesaplı çözüm olmakla beraber aynı zamanda en uğraştırıcı ve sürekli dikkat isteyen cihazlardır. Yeni sürüm güncellemelerinde Ultrasn0w‘un mevcut sürümü ile cihazlarının sim kilidini kırmış (unlock) ve baseband (modem firmware) sürümlerini koruyarak yeni çıkan sürümlere geçmek isteyenler bu konuda hayli dikkat etmeleri gerektiğini bilirler. Aksi takdirde yükselen baseband sürümü uzun bir zaman iPhone’ları telefon olarak değil de sadece iPod özelliğinde kullanmaya sebebiyet verebilir. Diğer bir tarafta da 3GS için unlock imknaı bulabilecekleri bir sürümde olmayanların başvurduğu iPad basebandine yükseltme biraz sorunlu da olsa en iyi kurtuluş yoludur. Ancak iOS 5 gibi spesifik bir sürüm yükseltmesinde mevcut Ultrasn0w unlock uygulamasının yayınlanmasını beklemek her iki kesimin de adeta kaderi gibidir.

UltraSn0w Unlock iOS 5

Böylesine hazin ifadelerle giriş yaptığımız konumuzu aslında iOS cihazları ile yeni tanışan kullanıcıların bir nebze olsun dikkatini çekebilmek ve baseband, sim lock gibi kavramlara dikkat etmelerini sağlamak için özellikle yazdım. Lafı bu nedenle hayli dolandırdığımı düşünenler ise bu anlamda bana hak vereceklerdir. Asıl meselemize dönersek eğer, bilindiği gibi iOS 5 sürümü mevcut Ultrasn0w unlock uygulaması ile kırılamıyor bu nedenle de Ultrasnow’un güncellenmesini beklemek ve iOS 5 ile uyumlu hale getirilmesi beklemek zorundayız. Ancak Musclenerd twitter mesajında gece vakitlerinde ultrasn0w unlock uygulamasının güncelleme işleminin yarın yapılacağı müjdesini verince sizler gibi bizim de içimiz hayli rahatladı.

UltraSn0w’un desteklediği baseband sürümleri 01.59.00, 04.26.08, 05.11.07, 05.12.01, 05.13.04, ve 06.15.00 olduğundan bir çok insan ilk zamanlardan bu yana baseband sürümlerini yükseltmeden bugüne geldi. Her ne kadar baseband sürümleri unlock için uygun olsa da ultrasn0w unlock uygulamasının iOS 5 için uygunlaştırılmaya muhtaç olduğu da ayrı bir gerçek. Bu nedenle iDevice Hacker’larını kutlamak gerekir ki ilgili uyumlu ultrasn0w’u yarın yayınlayacaklar. Biz de kendilerine teşekkür ettiğimiz gibi gözümüz yarınki ultrasn0w yeni sürüm güncelleştirmesinde olacak.

Etiketler:

iOS 5 İçin Ultrasn0w Unlock Yarın Geliyor Konusuna 15 Yorum Yapıldı
  1. yusuf cengiz dedi ki:

    s.a
    mehmet bey kolay gelsin bende 03.10.01 basebandlı 4.2.1 sürümlü iphone4 war (simkilitli) 3ay kullanamayarak neyseki turbosim le iphonuma kavuştum şimdi ben ios 5 sürümünü kulllanabilecekmiyim yüklersem gene patlarmi simkilit olayı başıma.
    bu arada bunca emeğiniz için teşekkür ederim gerçekten bukadar takip insanlara yardımcı olmak kolay değil.

  2. Mustafa dedi ki:

    Merhaba abi. Daha once de bir kac kere yazismistik. Simdi yarinki cikacak ultraSn0w unlock gevey e gerek kalmadan unlock mi yapacak yada ben yanlis mi anladim???

  3. elmadoktoru dedi ki:

    Aleykumselam yusuf aynı soruyu soran bir çok arkadaş oldu bazıları sorun yaşıyor bazıları yaşamıyor ikilemdeyim bende açıkçası basebandi yükseltmeden iOS 5 yapman lazım o zaman çalışıyor.

    @mustafa, yukarıda yazdığımız baseband (modem firmware) dışındakilere çözüm değil maalesef

  4. oe dedi ki:

    Ultrasn0w unlock yayınlandı

  5. elmadoktoru dedi ki:

    🙂 teşekkürler, zaten konuda yazıyordu güncelleme ve ana sayfada haberi mevcut sağolasınız

  6. Mustafa dedi ki:

    Abi selam baseband lari unlock icin degistirme sansimiz yok mu? Zira daha once 3gs leri bu sekilde unlock yapmistik. Mesala benim basebandim 04.10.01

  7. elmadoktoru dedi ki:

    iPhone 4 için böyle bir şey mümkün değil herkes geveyle çözüyor mecburen sen de öyle çözecen

  8. Mustafa dedi ki:

    Abi ben zaten gevey le cozuyordum bu sorunu amerikada bile gevey le kullaniyorum lakin turkiye ye dondugumden bu yana gevey calismiyor gevey ultra var bende furiousmod calismiyor dolayisiyla gevey calismiyor simdi ios 5 e update edip cydia yi tekrar kurup denemek istiyorum ama daha ultra ios 5 de calisiyor mu emin degilim. Benim ki 4.3.5 suan:sad:

  9. elmadoktoru dedi ki:

    Calisiyor ios 5 te ama surum yukseltmeyi ana sayfamizda gevey konusundaki gibi yapman lazim bir incele istersen o yaziyi

  10. batuhan dedi ki:

    Merhaba,
    Benim telefonun Modem Firmware’ı “02.10.04” ve ios 4.1. Bende gevey sayesiyle kullanabiliyorum. Ama bende herkes gibi geveysiz kullanmak istiyorum telefonu. Acaba firmwareyi değiştirerek yapabilir miyim? Kardeşimin telefonunda firmwaresi aynıydı sonra güncelledi ve firmware “04.10.01” oldu. Herhangi bir unlock var mı bu firmware ve ioslar için?
    1. telefonun
    ios:4.1
    firmware: 02.10.04

    2. telefonun:
    ios:4.3.2
    firmware:04.10.01

  11. elmadoktoru dedi ki:

    Her surum yukseltmek baseband korunma yontemleri disinda direk itunesten guncelleyerek yapilirsa basebandde yukselir ve yukselen bir basebandi asagi cekme imkaniniz yoktur. Hic bir baseband surumu iphone 4 icin dusurme soz konusu degildir.

  12. fevzi dedi ki:

    Merhab;

    iPhone 4.2.1 baseband 03.10.01 sürüm mevcut. Gevey ile kullanıyorum.

    KOnuda 01.59.00, 04.26.08, 05.11.07, 05.12.01, 05.13.04, ve 06.15.00

    e ben bunlardan bırıne yukseltsem basebandı ios 5 de kursam baseband değiştirmeden geveysiz kullanabilecekmiyim?

  13. elmadoktoru dedi ki:

    O basebandler her biri ayri cihazlara ait sizin geveysiz kullanma ihtimaliniz yok. Su an siz ios surumunu baseband korumadan yukseltseniz yukaridaki baseband surumlari disinda daha yuksek bir surume cikar

  14. Mesut dedi ki:

    iphone 3GS iOS 5.0.1 baseband 6.15.00
    cihazımı ultrasnow 1.2.4 ile sim kilidini kırmaya çalışıyorum, fakat bir türlü başaramadım. Acaba, iOS 5.0.1 unlock edilemiyor mu?

  15. elmadoktoru dedi ki:

    Unlock baseband ile alakali ios surumuyle degil bir kac 3gs kullanici yapti ve kullaniyor shsh kaydi iz varsa geri donus yapip kullanabilirsiniz. Yine sizin gibi sorun yasayanlarda var saniyorum ultrsn0wun kucuk bir guncelleme ihtiyaci olabilir bir kac gune kadar konu ile bilgi verebiliriz

Sayfa başına git