iOS 5 iPhone 4 ve 3GS İçin Ultrasn0w Unlock

iOS 5 iPhone 4 ve 3GS İçin Ultrasn0w Unlock
14 Ekim 2011 tarihinde eklendi, 2.352 kez okundu.

Dünkü haberimizde Musclenerd tarafında açıklanan ve bugün için yayınlanacağını duyurduğumuz iOS 5 sürümüne uygun iPhone 4 ve iPhone 3GS için Ultrasn0w Unlock 1.2.4 yayınlandı. Yorumlarınızla da sıkça sorduğunuz üzere halen iPhone 4’lerini Gevey ile kullananlar için değişen bir şey yok ki bu sayfadaki anlatım ile cihazlarını yine gevey ile kullanmaya devam edecekler. Ultrasn0w 1.2.4 güncellemesi sadece baseband sürümü (modem firmware) 4.26.08, 05.11.07, 05.12.01, 05.13.04, veya 06.15.00 basebande sahip 3GS içindir zaten iPhone 4 sahibi olup halen baseband sürümünü 01.59.00’da tutmuş olan kullanıcılar bu yayınlanan yeni unlock sürümünü de sorunsuz kullanabilecekler.

iPhone 4 ve 3GS Ultrasn0w Unlock iOS 5

iPhone 3GS, iPhone 4 UltraSn0w 1.2.4 ile Nasıl Unlock Yapılacak?

Birinci Adım: Öncelikle yukarıda verdiğimiz baseband sürümüne sahip bir cihazınız olmalı ki cihazınızın menüsünde “Ayarlar >> Genel >> Hakkında” kısmında modem firmware yazan yerden bakıp kontrol edebilirsiniz.

İkinci Adım: Baseband sürümünüzü koruyarak iOS 5 sürümüne geçmiş olmanız lazım ki diğer baseband sürümlerindeyseniz iPhone 4 için tek çözüm gevey turbo sim ile ve buradaki anlatım ile mümkün olacaktır.

Üçüncü Adım: Cihazınızın Redsn0w ile tethered jailbreak yapılmış olması gereklidir.

Dördüncü Adım: Cydia’ya girerek “Download and install” seçeneğinden UltraSn0w 1.2.4 sürümünü cihazınıza yüklemeniz gerekiyor.

Bu işlemlerin ardından telefonunuz yeniden başlatılacak ve sorunsuzca telefonunuzun tadını çıkarabileceksiniz.

Etiketler:

iOS 5 iPhone 4 ve 3GS İçin Ultrasn0w Unlock Konusuna 30 Yorum Yapıldı
  1. swemly dedi ki:

    Merhaba,
    iPhone 3GS 06.15.00 basebandli telefonum var 4.3.3 sorunsuz kurulurken iOs 5 kurarken 2005 hatası alıyorum. Sizce nedendir?

  2. elmadoktoru dedi ki:

    Muhtemelen apple’ın sunucusu yoğun sunucu hatası bu tekrar tekrar deneyip yakalamnız muhtemeldir

  3. Burak dedi ki:

    eğer daha önce hosts dosyası ile oynamışsan yada tinyumbrellayı açmışsan hosts dosyasına girip temizlik yap ardından tekrar dene

  4. swemly dedi ki:

    Teşekkürler sorunu çözdüm. En garanti yöntemi yaptım makineme format attım. Sorun çözüldü. Zannedersem betaları kurmuştum o karıştırdı zannedersem. Fakat bu seferde ios5 de arada sırada hat kesilip geri geliyo. Herhalde ilerde çıkacak yazılımlarda bu sorunu aşarlar. Yardımlarınız için teşekkürler.

  5. elmadoktoru dedi ki:

    Geri bildirim icin biz tesekkur ederiz

  6. Onur dedi ki:

    İphone 4 surum 4.3.1 modem fimware 4.10.01 geveyli kullaniorum aciklamissiniz ama yinede ben emin olmak istiyorum sadece ios5i kurabilirmiyim

  7. elmadoktoru dedi ki:

    Bu yontem sizin basebandinize uygun degil ancak diger yorumdan gevey kullandiginiz anlasiliyor bu durumda diger anlatim onerisine bakabilirsiniz

  8. Safa dedi ki:

    Simde benim 06.15.00 basebandli 3GS telefonum var. 4.1 unlocklu. iOS 5 i yükledikten sonra tekrar Unlock edip kullanabilirmiyim?

  9. elmadoktoru dedi ki:

    Kullanabilirsiniz

  10. mücahit dedi ki:

    iyi günler iphone 3gs 06.15.00 basebandli telefon var jailbreak dahil herşeyi burda anlatıldıgı gibi yaptım ultrasnowun 1.2.4 versiyonunu da yükledim ama hat bulunmuyo hala?nedendir acaba?gece boyunca ugraştım ama yapamadım…

  11. noname dedi ki:

    şu “ki” edatını az kullanın be admin; oldu ki, kaldı ki, oyle ki…
    nasıl Türkçe’dir bu ya.

  12. elmadoktoru dedi ki:

    Uzun cümle kurmayı seviyorum ve bağlantıyı da kurmak için “ki” edatını kullanıyorum sizin için ne sakıncası var bilemiyorum ama ne kurallara ne de Türkçe’ye bir zararı olduğunu düşünmüyorum kaldı ki 🙂 ben bir Türkçe veya Edebiyat öğretmeni değilim. Yahut böyle bir iddiam da yok kendi sitemde dilediğim kelimeler ve edatlar ile cümle kurma özgürlüğüne sahibim, teşekkürler. Bu arada sitedeki içeriklerin verdiği bilgi sizi daha çok ilgilendirmeli değilmidir? Yine de çok rahatsız edici bir durumsa blogumuzu kullanmama özgürlüğünüz saklıdır.

  13. elmadoktoru dedi ki:

    İşin ilginç yanı meşru bir edatı meşru yerde kullandığım için “ne biçim Türkçe bu” diyenin takma ad olarak “noname” gibi bir isim seçmesi hayli traji komik bir durum olmuş. Eğer bu kadar Türkçe savunucusu ve koruyucusu durumundaysanız ki 🙂 öyle görünüyor, bence bu tip ayrıntıları dikkate alıp komik durumuma düşmemeye dikkat edin.

  14. ali dedi ki:

    iphone4 sürüm 4.3.1 firmware 04.10.01 gevey sim kartlı kullanıyorum. bunu bir şekilde ultrasnow 1.2.4 versiyonuna uygun hale getirip unlock yapma olasılığımız yok mu?

  15. elmadoktoru dedi ki:

    iPhone 4 ilk piyasaya ciktigindaki baseband surumu 01.59.00 dan sonraki hic bir surum yazilimsal olarak unlock yapilamiyor binlerce insan sizin dediginizi hayal ediyor ama maalesef boyle bir imkan yok. Gevey ile yola devam…

  16. yavuz dedi ki:

    bende simlock iphone 3gs var. 05.12.01 baseband a sahip. ancak bende mac var mac için nasıl bir işlem yapmam gerekecek?

  17. elmadoktoru dedi ki:

    iPad basebandi yuklemeniz lazim ki unlock yapabilesiniz mac icin uygun olan redsn0w jailbreak uygulamasi ile bu islem yapilabilir

  18. fuat dedi ki:

    selam ya benim iphone 4 ios 4,2,1 geveyle çalışmakta ios 5 yükseltmek istyorum çaresi yokmu ?

  19. berkay dedi ki:

    03,10,01 modem firmware benimki

  20. elmadoktoru dedi ki:

    iOS 5 ile uyumlu olmadığı Gevey’in resmi sitesinde de yazmakta. Bu durumda size yükseltin diyebilme imkanımız yok o baseband ile eğer shsh kaydınız da var ise Sn0wbreeze ile custom firmware oluşturup iOS 5.0.1 değil de 5.0 sürümüne yükseltip deneyebilirsiniz. Sn0wbreeze basebandi de korur.

  21. Aleks dedi ki:

    Merhabalar;
    Ben iPhone4 çıktığında ABD’den getirmiştim Geldiğinde otomatik olarak JB ve unlock edilmişti.
    BB 01.59.00
    Sürüm 4.0.2(8A400)

    Telefon geldiğinden beri bu şekilde telefonu kullanıyorum ama IOS5 geldikten sonra artık yükseltmek istiyorum. IOS5’in nimetlerinden yararlanmak istiyorum. JB ve unlock konusunda bu güne kadar hiç telefona dokunmadım hatta korkudan telefonu pcye bile takmıyorum (otomatik update kapalı olsa bile bir şey olur update eder diye) arkadaşlar da ios5’e geçirme bekle ne olur ne olmaz diyip duruyorlar..

    Yazınızdan anladığım kadarı ile pek de tehlike yok benim bb’in düşük olmasından dolayı peki sizce bugüne kadar hiç bu iş ile uğrmaşmamış bir insan bunu kolaylıkla ve sorunsuz şekilde halledebilir mi? (yani kısaca sizce yapiyim mi?)

    bu arada bilgisayar bilgim üst düzeydir (yazılımcıyım ios app falan bile yazıyorum ama iş iphone update e gelince o kadar korkutuldum ki resmen yemiyor…)

  22. elmadoktoru dedi ki:

    Merhabalar, iletişim epostası da göndermişsiniz oradan da yazdım;
    Yükseltme yapmamanızı tavsiye ederim çünkü iOS 5 ve iOS 5.0.1 de unlock yapacağınız ultrasn0w uygulaması henüz uyumlu değil. Bu nedenle şebeke gelmeyecektir. Eğer yarın bir gün yükseltirseniz de Sn0wbreeze metodu ile bu işlemi yapın ki modem firmware yükselmesin.

  23. Aleks dedi ki:

    Cevap için teşekkür ederim. Ben burada yazdığınız gibi hiç yükseltme yapmadan (firmware) ios5e update etmeyi düşünüyordum akşam ama yapma diyorsanız yapmam 🙂

    bu arada iletişim postası değil -aynen burada olduğu gibi- alttaki cevaptan yazdım 🙂

  24. elmadoktoru dedi ki:

    Eğer bulunduğunuz şu anki sürüme shsh kaydı varsa yapın deneyin. Ama shsh kaydınızdan emin değilseniz de asla yapmayın. Yine belirtiyorum ki yapılacaksa da http://www.elmadoktoru.com/?p=3942 konudan yapılmalı. Malum defalarca uyarmam bunu bilmemenizden değil hassasiyetine sizin üzerinden başka kullanıcıların da dikkatini çekmek içindir. 01.59.00 değerli bir baseband ve yazılımsal anlamda iPhone 4’ün tek unlock yapıldığı sürüm malum.
    Shsh kaydınız mevcutsa hiç durmayın deneyin ama şu anda 5.0.1 şarj sorunu vb. durumlar da var. Bunları düşünerek bir dahaki güncellemeyi beklemeniz yerinde olacaktır.

  25. ozgur dedi ki:

    selam memoc@n sim kilidi olduğunu bilmediğimiz bi cihaza ios 5.01 yükledik cihaz doğal olarak şebeke almıyor. shsh kaydı yok alınmadı acaba tekrardan yazılım düşürülebilirmi..

  26. elmadoktoru dedi ki:

    aynı soruyu diğer konuda sormuşsun oradan yanıtladım

  27. ahmet dedi ki:

    Selam
    iphone 4 ios 4.2.1 03.10 01 yüklü gevey kullanıyorum. ios 5.01 e gecebilirmiyim. gecersem ne olur

  28. elmadoktoru dedi ki:

    Geçersiniz tabi ama gevey çalışmaz dolayısı ile cihazı kullanamazsınız. Geveyler ios 5 ile uyumlu değil

  29. burak dedi ki:

    slm ben iphone 4 kullanicisiyim amerikadan hediye geldi ve actirdim pasaporta ustelik geveyli ancak ios5.0.1 yukledim ve telefon kilitlendi bu sorunu nasil duzeltebilirim yardimci olacak biri varmi??? ne yaptiysam olmadi lutfen bilen yazsin

  30. elmadoktoru dedi ki:

    Maalesef sorununuz düzeltilebilecek gibi bir şey değil sürüm yükselttiğinizde baseband (modem firmware) yükselir ve iOS sürümünü düşürseniz de baseband sürümü düşmez dolayısı ile sim kilitli olan bu cihaz şu anda kullanılamaz durumda sadece ipod görevi görür. Gevey gibi çözümlerle ancak telefon özelliği kazandırılabilir ama o basebandi destekleyen bir gevey çözümü de yok. Bekleme durumundasınız.

Sayfa başına git