Ultrasn0w iOS 6.1 İçin Güncellendi

Ultrasn0w iOS 6.1 İçin Güncellendi
8 Şubat 2013 tarihinde eklendi, 2.275 kez okundu.

Üçüncü parti satıcıların artması ve DMCA politikasının değğişmesi, iPhone yazılımlarınn unlock (sim kilitli iPhone’ların sim kilidinin açılması) işmenine olan ihtiyacın giderek azalmasına neden oldu. Fakat, bu durum unlock işleminin hâla geçersiz olduğunu göstermiyor, halihzaırda hâla birçok kullanıcı sim kilitli iPhone kullanmaya devam ediyor ve kullanmaya devam edecek.

ultrasn0w 1.2.8

Eğer elinizde sim kilitli bir iPhone varsa, iOS hackerlerinden MuscleNerd tarafından yapılan açıklama sizi memnun edecek türden. Keza MuscleNerd Ultrasn0w aracının güncellemesinin yapıldığını ve iOS 6.1 sürümünü desteklemeye başladığını açıkladı. Yani, elinizde uygun baseban sürümüne sahip uygun bir cihaz mevcutsa, cihazınızı yeni sürüm olan iOS 6.1 ile unlock yapabileceksiniz.

Twitter üzerinden yapılan açıklama şu şekilde:

@djawadx @jailbreakmatrix it’s been in Cydia for a few days now.Version 1.2.8 is compatible with 6.1 main firmware

— MuscleNerd (@MuscleNerd) February 6, 2013

Yani;

@djawadx @jailbreakmatrix Cydia yayınlanalı birkaç gün oldu. Versiyon 1.2.8, 6.1 sürümü ile uyumla hale geldi.

MuscleNerd’in söylediğine göre Ultrasn0w 1.2.8 sürümü iOS 6.1 ile birlikte çalışacak ve hâlihazırda Cydia içinde bulunuyor. Şunu bilmeniz gerekir ki elinizde şu cihazlar bulunmalı;

iPhone 4:

  • 01.59.00

iPhone 3GS

  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01
  • 06.15.00

iPhone 5 baseband:

  • 1.00.16

iPhone 4S Baseband

  • 01.0.11
  • 01.0.13
  • 01.0.14
  • 02.0.10
  • 02.0.12
  • 3.00.04

iPhone 4 Baseband:

  • 3.00.04
  • 3.10.01
  • 2.10.04

iPhone 3GS baseband:

  • 05.16.07
  • 05.14.02
  • 05.15.04
  • 05.16.00
  • 05.16.01
  • 05.16.02
  • 05.16.05

iPhone telefonunuzun baseband sürümünü şu şekilde kontrol edebilirsiniz:

Ayarlar > Genel > Hakkında > Modem Firmware

Burada yazılı olan rakam cihazınızın baseband sürümüdür.

Eğer cihazınızın baseband sürümü yukarıdaki sürümlerden biriyse, ve sim kilitli bir cihaz ise, cihazınızın sürümünü iOS 6.1 sürümüne yükseltirken baseband sürümünü yükseltmemeniz gerek. Baseband sürümünü yükseltmeden sürüm günceltmek için Redsn0w aracını kullanabilirsiniz.

Redsn0w programını indirdikten sonra

Extras > Even More > Restore

Yolunu izleyerek Don’t Upgrade Baseband (Baseband sürümünü yükseltme) seçeneğini seçmeniz gerekiyor.

Peki, Ultrasn0w 1.2.8 ile nasıl unlock yapabilirsiniz?

Cihazınızı Redsn0w ile güncelledikten sonra;

  • Cihazınızdan Cydia’yı açın
  • İlk olarak Manage, daha sonra Source kısmına gelin.
  • Edit > Add diyerek http://repo.iparelhos.com reposunu ekleyin ve Add Source kısmına dokunun.
  • Reponuzu ekledikten sonra, Arama kısmından Ultrasn0w fixer for 6.1 tweakını kurun ve gerisini Cydia’ya bırakın.
  • Ultrasn0w 1.2.8 sürümünü Cydiadan yükleyin.
  • Cihazınızın sim kilidi açıldı, hayırlı olsun.

Redsn0w indirmek için:

Download Redsn0w 0.9.6rc13 (Mac)
Downlaod Redsn0w 0.9.6rc13 (Windows)

Etiketler:

Ultrasn0w iOS 6.1 İçin Güncellendi Konusuna 7 Yorum Yapıldı
  1. ferhat12 dedi ki:

    redsnow linki calismiyor. ayrıca bende http://f1302.hizliresim.com/16/8/jwru1.png soyle bir ekran belirdi. Telefon sim kilitli ve geveyli.Sn0wbreeze ile 6.1 ‘e geçip jb yaptım. fransa orange sim kartım yoktu aktivasyon ekranında takıldım.

    ifunbox ile setup dosyasını yani aktivasyon ekranını silip ekranı geçtim. itunes’dan yedeklerimi alamıyorum.

    itools ile telefon uyumlu bir sorun yok bilgisayara taktıgımda telefonu algılıyor. fakat itunes’ta üstteki ekran mevcut ne yapabilirm?

  2. igungormez dedi ki:

    slm.. peki 04.11.08 basebandlı iphone 4 için basebandını yükseltirsek yukarıdakilerden birini yakalayabilir miyiz?

  3. Sinan Avcı dedi ki:

    Merhaba..

    Benim telefonum iphone4 sürüm 4.3.3 baseband 04.10.01 ve jailbreakli.

    Ben telefonumu gevey sim aparatıyla kullanıyorum ve telefonumun sürümü çok eski oldugu için işime yarayan bazı uygulamaların yeni çıkan güncellemeleriyle kullanamıyorum.

    Size sormak istediğim soru su. Telefonumun bu özelliğini koruyarak daha yuksek herhangi bir sürümde kullanama gibi bir dururmum varmı. Varsa eger bunu rica etsem bana anlatabilirmisiniz. Teşekkürler. Saygılar.

  4. MuratPasa dedi ki:

    4s de ultrasnow işe yarıyormu ?

  5. trkyldz dedi ki:

    Merhaba..

    Bende iphone 4s var geveyle kullanıyorum 6.0.1 yüklü.. bu ultrasnow fixerı yüklersem simkilit derdi kalkacak mı ortadan baseban 3.0.04

  6. Armut doktoru dedi ki:

    Basebandlari doldurmusun bir halttan anladığın yok yabancı sitelerdeki alıntıları getirip buraya koyuyorsun millete yalan yanlış bilgi verme yok 4s ultra fixer 6.1.1 acıyormuşda millete versiyon yükselip telefonlarını kullanılmaz hale getireceksin

  7. Metin19 dedi ki:

    Denilenleri yaptım ama kilit açılmadı.

Sayfa başına git